Phone Line & Xero Outage

Incident Report for Tradify

Resolved

Thank you for your patience. This incident has been resolved.
Posted Oct 21, 2025 - 01:02 NZDT

Update

We are still experiencing some issues receiving calls however all other systems are operational. For any urgent matters please use chat or email.
Posted Oct 21, 2025 - 00:03 NZDT

Monitoring

Xero webhooks are up and running again.
Posted Oct 20, 2025 - 23:28 NZDT

Identified

Due to an issue with a global third party infrastructure provider our phone lines are currently unavailable, please contact us via email for anything urgent.

The same outage appears to be impacting xero and updates made in Xero are not currently synchronizing back to Tradify.

We are monitoring the situation and your invoices should synchronize once Xero is back up and running.
Posted Oct 20, 2025 - 21:37 NZDT
This incident affected: Accounting Integrations (Xero - 2 Way Sync).