Loading timeouts
Incident Report for Tradify
Resolved
This incident has been resolved.
Posted Mar 01, 2023 - 15:08 NZDT
Update
We are continuing to work on a fix for this issue.
Posted Mar 01, 2023 - 15:08 NZDT
Identified
We have identified an issue affecting customers in Australia and looking into a fix.
Posted Mar 01, 2023 - 14:31 NZDT
Investigating
We are currently investigating an issue where some users are experiencing slowness and timeouts
Posted Mar 01, 2023 - 14:03 NZDT
This incident affected: Tradify (Web Portal).