Degraded Email Server
Incident Report for Tradify
Resolved
This incident has been resolved.
Posted Feb 20, 2020 - 15:58 NZDT
Update
We are continuing to monitor for any further issues.
Posted Feb 20, 2020 - 15:58 NZDT
Monitoring
The email platform which Tradify uses is currently experiencing a degraded service. They are working to have this resolved as soon as possible and we hope to have our email platform running smoothly again shortly.
Posted Feb 20, 2020 - 15:22 NZDT
This incident affected: 3rd Party Systems (SendGrid).