Degraded Service - QuickBooks
Incident Report for Tradify
Resolved
This incident looks to be resolved. Please let us know if you still have any issues accessing Quickbooks and we’ll investigate further.
Posted 2 months ago. Aug 15, 2019 - 17:12 NZST
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Aug 14, 2019 - 16:32 NZST
Monitoring
We're noticing intermittent issues with QuickBooks service. If you're integrated with them, you may also experience intermittent problems with your integration. We've raised a ticket for their development team to investigate this further.
Posted 2 months ago. Aug 14, 2019 - 16:32 NZST
This incident affected: Accounting Integrations (QuickBooks Integration).