Unplanned Hosting Outage
Incident Report for Tradify
Resolved
Issue has been resolved and the system should be operational for everyone, please let us know if you are still having trouble.
Posted 12 months ago. Nov 04, 2018 - 14:07 NZDT
Identified
The issue has been identified and we expect the system to be back up and running for everyone within the next 15 minutes.
Posted 12 months ago. Nov 04, 2018 - 14:00 NZDT
Investigating
Due to an outage with our hosting provider the system is currently unavailable, we are working with our host to resolve this issue.
Posted 12 months ago. Nov 04, 2018 - 13:37 NZDT
This incident affected: Tradify (Web Portal, Email Notifications, Mobile App (iOS), Mobile App (Android), Push Notifications).