Document rendering issue
Incident Report for Tradify
Resolved
This incident has been resolved.
Posted Oct 19, 2022 - 18:03 NZDT
Monitoring
Document rendering is now stable and we are monitoring it
Posted Oct 19, 2022 - 17:46 NZDT
Investigating
We are currently working to resolve an issue preventing customers from being able to render documents.
Posted Oct 19, 2022 - 17:01 NZDT
This incident affected: Tradify (TradeHQ).