Xero sync not working for some customers
Incident Report for Tradify
Resolved
This incident has been resolved.
Posted Apr 26, 2023 - 16:31 NZST
Monitoring
The issue has resolved and we are continuing to monitor
Posted Apr 26, 2023 - 16:22 NZST
Investigating
Our engineers are looking into an issue some customers are experiencing syncing with Xero
Posted Apr 26, 2023 - 15:35 NZST
This incident affected: Accounting Integrations (Xero - Sending Invoices, Xero - 2 Way Sync).