Slow load times
Incident Report for Tradify
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 23:16 NZDT
Update
We are continuing to monitor for any further issues.
Posted Jan 25, 2023 - 23:16 NZDT
Update
Customers in some regions are still affected by the issue caused by our upstream provider. We are continuing to monitor the issue.
Posted Jan 25, 2023 - 21:55 NZDT
Update
We are continuing to monitor for any further issues.
Posted Jan 25, 2023 - 21:43 NZDT
Monitoring
Load times have recovered but we will continue to monitor the issue
Posted Jan 25, 2023 - 21:17 NZDT
Investigating
We are currently looking into slow load times and timeouts caused by an upstream provider
Posted Jan 25, 2023 - 21:10 NZDT
This incident affected: Tradify (Web Portal, TradeHQ).