Email deliverability issues
Incident Report for Tradify
Resolved
This incident has been resolved.
Posted Jan 05, 2023 - 01:01 NZDT
Investigating
We are currently investigating why emails are not being delivered from the system.
Posted Jan 05, 2023 - 01:00 NZDT
This incident affected: Tradify (Web Portal, Email Notifications).