Document rendering issue
Incident Report for Tradify
Resolved
This incident has been resolved.
Posted Feb 08, 2023 - 12:51 NZDT
Investigating
We are currently investigating an issue with the document pdf renderer. Some customers are experiencing slow load times and timeouts and our engineers are looking into the issue.
Posted Feb 08, 2023 - 12:01 NZDT
This incident affected: Tradify (TradeHQ).