iOS Mobile App Login Issue
Incident Report for Tradify
Resolved
We have successfully implemented a fix for the iOS Mobile App login issue.

Please let us know if you still have any issues with this, and we’ll investigate further.
Posted 5 months ago. May 03, 2019 - 17:17 NZST
Update
We are continuing to work on a fix for this issue.
Posted 5 months ago. May 03, 2019 - 17:13 NZST
Identified
We have narrowed the issue down to iOS users that have a space in their username. We are investigating a fix in the interim please contact us to have your username changed if you are impacted.
Posted 5 months ago. May 03, 2019 - 16:19 NZST
Investigating
We have reports from some customer that they are not able to login to the iOS Mobile Application, we are investigating
Posted 5 months ago. May 03, 2019 - 16:17 NZST
This incident affected: Tradify (Mobile App (iOS)).